
II. STARTING IN DREAMWEAVER

Part 1: Setting up your Folder Structure before you Launch
Dreamweaver

1. Navigate to your Documents folder.

2. While in the Documents finder window in the folder we’ve been working in week1,
Select New>Folder

• While the folder name is selected, type tutorial-02-first initial last initial

(Example: tutorial-02-pr)
• Use only underscore or hyphens for spaces and always add your first initial last

initial to identify your projects and documents.

3. Double-click the newly created folder and while in that finder window:
• Select File > New Folder

• Type images

• Click Enter (Win) or Return (Mac)

Part 2: Starting Dreamweaver and Using the Start Page

1. Launch Dreamweaver application from Applications (Mac) or Programs (PC)
2. Look at the opening Dreamweaver screen, and then take a moment to study the

Start page

Notice the three common tasks –
• Open a Recent Item

• Create New

• Top Features

3. From Create New, click HTML to open a new document in Dreamweaver

Part 3: Exploring the Dreamweaver Interface, Toolbars,
Windows, and Panels

1. Look at the opening Dreamweaver screen, and then take a moment to study the

workspace:

• Application toolbar

• Document toolbar
• Document window

• Panels group

• Properties inspector
2. Dreamweaver provides an easy way to re-arrange the workspace for a variety of

typical users. We are going to move the Insert Panel to a horizontal position by

choosing the Classic layout. To switch back to Insert Panel in the Panels Group
layout, choose Designer

3. Putting the layout back to Classic, on the Insert Panel, you can change the tabs to

see different categories of elements to insert and you can rollover to see the tooltip

description of each icon.
• Select the Common group tab to see the most used objects or tasks in

Dreamweaver CS4

• Select the Layout group by clicking on the Common button and selecting Layout
from the drop-down menu to see the tools for building and designing the

structure of the page



• As you did previously, select the Forms group used for creating forms for  your

web page
• Next select the Text group that contains buttons for formatting text on your page

• Select the HTML group for adding special HTML objects like horizontal rules,

head content, scripts, etc.

• Select the Application group for inserting dynamic objects on your page to work
with databases and server side applications such as ColdFusion, ASP, PHP, etc.

• Select the Flash Elements group containing only one object for inserting a Flash

slide show into your pages
• Finally select the Favorite group, a feature for creating a customized group of

objects that you that use frequently

4. At the bottom of the window, notice the Properties Inspector, a context sensitive
panel that changes all the time depending on what you have selected in the

Document window

• Click on the blank page of the Document window to see the blinking insertion bar

and notice that the Properties Inspector reflects many settings that control html
structure and css styles. If you used CS3 or previous version, this separation of

html and css is new and keeps our html structure and css presentation separate

and where they belong.

5. Another new feature is the layout view. You can choose how to organize the

Document window, whether to see the underlying code in split view below or to the

left of the Design view. For now we will leave it at Design view.

6. Notice the Document Toolbar at the top of the blank page

• Notice the first three buttons – Code, split, and Design are another place to set

the view options for your page

• Then notice the second area on the Document Toolbar that allows you to type in
a Title for your web page, a title that will later appear in the Title Bar of your

browser when published (not the saved name of the document)

• Notice the next two icons are for uploading or previewing in the browser.
• The next three are for refreshing the page, view options and visual aids.

• The last two are for checking your page for browser compatibility and valid

markup.

• Open the week1>tutorial-01>sampler-finished>sampler-css-external.html
Now we see the tabbed indication for multiple files. Since we have not saved the

new file that we opened, we see an asterisk next to the file name in the tab,

indicating it is not saved.
• The sampler-css-external.html has a css file associated with, and

Dreamweaver show us both the files in it’s tab interface. The html file is referred

to as Source Code and the css has a file name of base-01.css. This it easy for
us to keep track of the related files.

7. Change the active tab to the new untitled.html file we created and select File > Save

• In the dialog box navigate to your folder titled week1-yourinitials>tutorial-02

• For the file name type index.html
• Click the Save button

• Notice the name now appears in the tab of the Document window

8. Notice a few more features of the Document window:
• In the lower left the Tag Selector

• In the lower right, first grouping, the Window size in pixels and a black arrow

with other window size options



• In the extreme lower right, the page size in kilobytes and an estimated

download speed and the document encoding type.

9. Look at the Panels and Panel Groups in the column on the extreme right of the

window

• You can select any tab in any panel group, to bring it forward or slide it to right or

left in the group.
• You can collapse the panel groups to icons only by clicking the darker gray bar at

the top of the panel groups.

  
To display only the icons without the labels, hover over the left edge, when double

arrows appear, drag toward the right

When you click on any icon, the panel will fly out. When you are finished editing in
the panel, and click back to the Document window, the panel will hide again.

To restore panel view, select the double arrows on the top darker gray bar to

between the two views.

10. Click on the empty gray area next to panel tabs to expand that panel to full space of
pane, collapsing others and click again to collapse.

Part 4: Setting Up a Custom Workspace

1. With the panel expanded, select the Options menu (small icon on the right side of the

panel group)
• From the drop down menu, select Close Panel Group and the panel disappears

• Close all panels you don’t need in this manner



• 

2. Usually we will leave the CSS Styles and the Files panels open or expanded

3. To float or move a panel, click on the empty gray bar next to tabs on and click and
drag out to the left

• Try moving the Tag Inspector panel over the Document Window and notice it has

now become a floating panel
• To anchor the Tag Inspector panel back to the panel layout, again click on the

empty area of the panel bar and click and drag until a blue highlight bar appears

where you can “drop” or release the panel the panels pane.

4. To change the width or height of the panel pane,

• Hover and drag when you see the double-pointing arrows on either the bottom

edge or left edge to the desired height or width. (Warning: The wider you make it,

the smaller your document window space becomes. For now, just leave it!)

5. To save a custom workspace layout:

• Arrange the panels as desired.

• Select the Workspace option list and choose, New Workspace, give it a name
and save. It will appear in the option list.

• The lab computers will not maintain your customized layout, but you can do this

on your own computer.

6. Select File > Close to close the document called index.html
7. Notice the Start Page reappears when there is no document opened

Part 5: Setting Preferences

1. Select Edit > Preferences and the Preferences window will open

2. If it is not already selected, select the General category and make sure the following
boxes are checked under Document options:

• Show start page

• Warn when opening read-only files

3. Leave the Editing options as they are
4. Select the File Types/Editors category

• At home, you can select, add (+), or delete (-) the file extension in the first

column and then select, add (+) or delete (-) the application for editing externally
from within Dreamweaver

5. Select the New Document category

• Select Default Document: HTML

• Default extension type .html
• Default Document Type select XHTML 1.0 Strict.

• Default encoding select Unicode (UTF-8)

• Check the box for Show New Document dialog box (Ctrl+N, Cmd+N)
6. Select the Preview in Browser category to set up your Primary and Secondary

browser. This setup may already be done for you but you should use the standards



compliant browser Firefox as primary and Internet Explorer as secondary, and also

view in Opera and Netscape if installed.
7. Select Validator category and check XHTML 1.0 Strict.

Part 6: Enabling Accessibility Features

1. Next select the Accessibility category to turn on the accessibility features while

creating your pages. Make sure that the following boxes are all checked:

• Form objects
• Media

• Images

• Leave Frames deselected (because we don't use them!)
2. To exit the Preferences window, click the OK button

Part 7: Accessing Help, Tutorials, and Resources Using
Dreamweaver Help

1. Select Help and choose Getting Started from bottom of the Welcome Screen to see

a series of tutorials to get you and up and running with Dreamweaver CS4

2. Select Help and choose Dreamweaver Help (F1) from the drop-down menu to go to
the Adobe Support and Help site for Dreamweaver. There you can search for a topic

or view a selection of tutorials, etc. to get the traditional help manual, go to

ttp://help.adobe.com/en_US/Dreamweaver/10.0_Using/ or select the Dreamweaver
Help link at the upper right of the screen

3. Select Help and choose Dreamweaver Support Center then click on Communities
in the Navigation bar or go to http://www.adobe.com/devnet/dreamweaver/ to view

the Adobe site full of Dreamweaver tutorials, samples and articles.



4. Select File > Exit to exit Dreamweaver

III. DEFINE A SITE

Part 1: Setting Up Your Website

1. Use the folder structure that you already set up on your hard drive disk – 02-tutorial
2. Launch Dreamweaver CS4

3. Notice in the Start Page under Open a Recent Item that the file index.html now

appears in the list as a recent

4. From the Start Page, select Dreamweaver Site from the Create New list.

5. If Dreamweaver is already open, from the Toolbar select Site > Manage Sites and

then select New > New Site

• Notice the Site Definition dialog box and make sure the Advanced tab is selected

• What would you like to name your site? Site name: Type Get Started (you can
give this any name you want. Think of it as a nickname that Dreamweaver uses

for this collection of web files to keep track of everything.)

• Where on your computer do you want to store your files? Local root folder:
browse to your folder that you created in Documents, week1 and then click the
Open button. When the Select text box contains the name of your folder, click the

Select button.

• Indicate your images folder for Default images.

• Make sure that Links relative to Document is selected.

• Enable Cache to make Dreamweaver run a little faster when managing site
assets and links.

6. Check that the name of your new site appears in the Manage Sites dialog box and
click the Done button



7. Check that the expanded Files pane on the right displays your site and its folder –

Images.

8. Right in the Files pane you can add additional folders or files. Right click on the

tutorial-02 folder displayed in the Files pane. Select New Folder. Type the name

ccs. Now we have everything we need to start our site, our images folder, css folder
and an index.html page. It is not required that you set up your site structure like this,

but it will help if your site is organized and this represents the common practice.

9. More Resources: Define a site Adobe video and tutorial:

http://tv.adobe.com/#vi+f1592v1758
http://tv.adobe.com/#vi+f1592v1760

III. CREATE AND EDIT YOUR FIRST WEBPAGE IN

DREAMWEAVER

Part 1: Open the index.html file and create a page title

1. Open the index.html file we saved earlier by double clicking on the file in the File

pane.

2. In the Title box of the Document toolbar, type the name that will appear in the

Title Bar of the Browser window or the name in the Favorites or Bookmarks if
someone saves your page:

a. My Name Basic XHTML Guide

3. Save your work
4. Place your blinking I-beam at the top of the blank page in the Document window

Part 2: Inserting and Formatting Text

3. With the blinking I-beam placed to the immediate right of the image, click your enter

(Win) or return (Mac) key

• In the Property inspector, choose Heading 1 from the Format pop-up menu,
then type:  Main Heading 1 Level One (h1)

• Click Enter/Return to move to the next paragraph



4. In the Property inspector, choose Heading 2 from the Format pop-up menu, then

type: Sub Head Level Two (h2)

• Click Enter/Return to move to the next paragraph

5. In the Property inspector, choose Heading 3 from the Format pop-up menu, then

type: Heading 3 Level Three (h3)

• Click Enter/Return to move to the next paragraph
6. In the Property inspector, choose Paragraph from the Format pop-up menu, then

type some text.

• Click Enter/Return to move to the next paragraph

7. With Paragraph format still selected, insert additional text with the Lorem Ipsum

extenstion found on the Insert Toolbar:

• Lorem ipsum dolor sit amet, consectetuer adipiscing elit,

sed diam nonummy nibh euismod tincidunt ut laoreet dolore

magna aliquam erat volutpat. Ut wisi enim ad minim veniam,

quis nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex ea commodo consequat. Duis autem vel eum

iriure dolor in hendrerit in vulputate velit esse molestie

consequat, vel illum dolore eu feugiat nulla facilisis at

vero eros et accumsan et iusto odio dignissim qui blandit

praesent luptatum zzril delenit augue duis dolore te

feugait nulla facilisi.

Part 3: Working with the Assets Panel in the Panels Pane

1. In the Files Panel, select the Assets tab
• Notice the icons on the left for all the different type media that might be in your

site

2. Select the Images icon (looks like a tree) the new.jpg should appear in the list

• At the bottom of this panel note the Insert button, the refresh icon, the edit icon,
and the add to favorites icon for maintaining a customized favorites list

3. Click on the white at the top of the Document Window to insert the blinking I-beam

4. In the Assets Panel, select new.jpg by clicking it
5. Then click on the Insert button to place the image at the top of your web page. The

Image Tag Accessibility Attributes dialog box will appear. Type New and

improved! in the Alternate text box.

Note: the alt attribute text provides the alternate text to replace the image anytime the

image is not displayed or cannot be seen. It is required to validate the page and to
satisfy accessibility laws that govern many sites, such as PCC’s. The text should include

any text in the image and if necessary provide replacement text for what the image adds

to the content of the web page. If you tuned images off, would the page make sense with
the alt attribute text displayed in it’s place?

6. With the images selected, click the delete button on your keyboard to remove the

image

7. Click on the Files tab in your Files Panel to return to your site view.

8. In the Files Panel, create a new folder. Right click on your root folder, tutorial-02,
and select New Folder. Name this folder css. You can also create new files in the

File Panel.



Part 4: Inserting an Image

1. Click on the + sign next to the images folder

• Select new.jpg
• Click and drag the new.jpg over to the blinking I-beam in your Document

window.

2. OR click on the Images button (the tree) from the Common category of the Insert

bar to open the Select Image Source dialog box and to navigate to the image in
your images folder in your 01-tutorial folder

3. The Image Tag Accessibility Attributes dialog box will appear.

• Type New and improved! in the Alternate text box.

4. Save your work

Part 5: Inserting Lists

1. Click Enter/Return to move to the next paragraph

• Type the following: This is an unordered list.
• Click Enter/Return to move to the next paragraph. Type: Apples

• Click Enter/Return to move to the next paragraph. Type: Oranges

• Click Enter/Return to move to the next paragraph. Type: Lemons

• Click Enter/Return to move to the next paragraph. Type: This is an
ordered list.

• Click Enter/Return to move to the next paragraph. Type: Wake up

• Click Enter/Return to move to the next paragraph. Type: Dress

• Click Enter/Return to move to the next paragraph. Type: Eat breakfast

2. Click and drag across the words “Apples, Oranges, and Lemons” to select the three

lines of type
3. In the Property inspector, click the Unordered List button to make a bulleted list

4. Click and drag across the three lines of text describing what you do when your wake

up
5. In the Property inspector, click the Ordered List button to make a numerically ordered

list

6. Save your work

Part 6: Inserting, Formatting, and Selecting a Table

1. Click Enter/Return
• Type: This is a table with headers, rows and cells.

2. Place your I-beam after the line, “This is a table”

3. Click Enter/Return to move to the next paragraph
4. Choose Insert > Table (or from the Common category of the Insert Bar, click the

Table icon)

5. When the Table dialog box opens, specify the following:

• Rows: 2
• Columns: 3

• Table width: 100 percent (not pixels)

• Border thickness: 1
• Cell padding: 2

• Header: click the third image, that shows the header at the top. Indicating a

header or labels for the data, is important for accessibility. Basically, you are

indicating which labels are needed to make sense of the cell content.



• For accessibility (screen readers), type “Table Example” in the Summary text

box. The table summary is basically a short bit of information to describe the
purpose or summarize the information of the data table.

• Click OK

6. Select the entire table by clicking on <table> tag

7. Switch to Code view to see the table coded
8. Switch back to Design view

9. Place your cursor/I-beam into one of the table cells and click once
• Click once on the tag <tr> from the Tag inspector at the

bottom left of the Document window to see how to select a table row

10. Place your cursor/I-beam into another table cell and click once

• Click once on the tag <td> from the Tag inspector to see how to select one

table cell.

11. Try clicking and dragging vertically from the top cell to the bottom cell to select a
column.

12. In the table cells, by inserting the I-beam into each cell, enter the following text:

• Column 1, row 1: Event

• Column 2, row 1: Date

• Column 3, row 1: Time

• Column 1, row 2: Workshop 1

• Column 2, row 2: Mar 14

• Column 2, row 2: 1 pm

13. Click and drag across the entire content of row 2 to select all cells. Copy (CTRL+C

or CMD+C

14. inserting the I-beam into the last cell, and Paste (CTRL+V or CMD+V)
• Change the text to Workshop 2 and March 18 in the new row you created.

15. Place your I-beam cursor in the last cell of the table, 3rd row, right and press Tab.
You will see that a new blank row is added.

16. Save your work

17. Compare design view to code view for the table content just added. Notice the order
of the code is row by row, starting in the left most cell and across to the last cell on

the right. This is the reading order for assistive technology, like a screen reader.

Part 7: Creating Links

1. In the second paragraph, select some text and change it to Adobe Web site:

• In the Property inspector in the Link box, type:

• http://www.adobe.com

• Notice that the selected link is now underlined and the font color is now the
default blue

2. Save your work

3. From the Document toolbar, select the Preview button or F12 to preview your

website in your primary browser

4. After the page opens in your browser, click on link Adobe Web site
• Notice you have now opened your page in a browser and can test everything but

cannot edit.

• Close the Adobe page, and see that the font color of the visited link is now purple

• Close the browser window



5. Create the footer text by clicking in the table and then on the tag <table> from the

Tag inspector
• Click on the right arrow key to insert the I-beam right after the table and then click

Enter/Return

6. Type the following using the Paragraph formatting:
• Your name, your email (myname@mydesigns.com)

• To make a line break (soft return), click Shift+Return/Enter

• Choose Insert > Date

• From the Insert Date dialog box in the drop-down menu choose 3/7/74 format

• Click OK
• Click the space bar and type your name or your company name (My Designs)

• From the Insert bar select the HTML grouping and Special Characters at the

end of the bar click on the black arrow to scroll down the drop down menu and
then click  Copyright.

• After the copyright symbol type the year “2007”

7. Select the text of your email address

• In the Link box from the Property inspector, type

mailto:yourname@company.com (no spaces) and press Return/Enter

• Notice the email is now underlined and the font color is default blue

8. Save your work

9. Test your page in the browser by clicking on the email link to see if your email

application opens

10. Close the browser window and return to Dreamweaver

IV. CREATE AND EDIT STYLES EMBEDDED IN THE HTML

DOCUMENT

Part 1: Using Modify Page Properties to Create Embedded Styles
for html elements

1. From the Application Toolbar, click the Page Properties button to open the Page

Properties dialog box (below the Document Window)
2. Notice the Appearance category appears by default

3. Specify the following settings:

• Page font: Verdana, Geneva, sans-serif (click black arrow and select from drop-
down menu)

• Size: type 1 and choose ems from the drop down list

• Text color:  leave blank to get default color #000 or black

• Background color: click on the color box and then use the color picker to pick a
light color from the header.jpg image or type #F5EBE3.

• Left Margin, Right Margin, Top Margin, Bottom Margin: 0 pixels

4. Click the Apply button only to see the changes you have made while you remain in
the Page Properties dialog box





5. Switch to Link category, and specify the following to create link state styles:

• Link color: #003399
• Rollover links: ##003399

• Visited links: #325489

• Active links: #603

• Underline style: leave default always underline
6. Shift to Headings(CSS) and set

heading 1 1.5em #333

heading 2 1.3em #600
heading 1.2em #285C19

7. Click OK.

8. The Page Properties automatically creates the styles in the head of your document:

Part 2: Working with Code View and Design View

1. Switch to Code view and look in the <head> region of your page to see the <style>

tag and the styles you have created that attach to html element tags.

2. Click on the black arrow to the right of the CSS Styles panel to open it and view the

styles written under the <style> tag

3. Switch back to Design view



Part 3: Create Custom Styles Using the Property Inspector, CSS
selected.

1. Span tags can be used with styles to add a class to customize the appearance of

selected text.
2. In the Lorem Ipsum generated paragraph select or highlight a few words

• In the Property inspector, CSS selected, click the Bold button, and in the

dialog box, name your new custom class .note.



3. Click OK and notice the note style has been created in the css styles panel and

inserted in the code view in the head with a property font-weight: bold.

4. In the CSS panel, select tab to display All. Click on .note and using the edit icon

(pencil) open the dialog box to edit the style. Choose Type category and set color to
#F00.



5. In Design view, select the words Sub Head Level Two (h2)

• With those words selected, choose note from the Style pop-up menu in the
Property inspector to apply the note class style to some of the text already styled

with the default Heading 2 (h2) font size.

• In the Code view, you will see that the style is applied to the <h2> tag as <h2
class="note">

Part 4: Using the Tag Inspector, Properties Panel and CSS Panel
to Create and Edit Additional Styles

1. Click within the last two lines of text – our footer

2. In the Tag selector at the bottom left corner of the Design window, select the

<address> tag and shift and click at the end of the copyright to select all the footer

content.

3. From Toolbar select Insert>Layout Objects>Div Tag. It should automatically

have set Insert: Wrap around selection. Click on New CSS Style button.

4. In the New CSS Rule dialog box



5. In the CSS Rule Definition dialog box

for Text - color: #993300;

for Background – background-color: #9ECCE3;

for Block – text-align: center;
for Box – margin-top: 1em;

6. Open the CSS Styles Panel to see the new styles. Notice that the CSS Styles panel

displays the styles for the html elements and custom class styles that we created and
named. Class styles have a period preceding the name. Links styles are pseudo-

classes and have a colon after the html element "a" before the "link states" of link,

visited, hover, etc.
7. Save your work

V. CREATE AND EDIT AN EXTERNAL STYLE SHEET

Part 1. Moving Existing Styles into an External Style Sheet

1. With your tutorial-02.html still open, choose File > Save As (Ctl+Shift+S (PC),

Cmd+Shift+S (Mac))

• Save the file as index-external.html in the tutorial-02 folder
2. In the CSS Styles Panel, select all the rules to move. Then right-click the selection

and select Move CSS Rules from the context menu.



3. In the Move To External Style Sheet dialog box, select the new style sheet

option and click OK.

4. In the Save Style Sheet File As dialog box, enter a name for the new style sheet

and save the CSS file in your tutorial-02/css folder as base-02.css. Click Save.

5. When you click Save, Dreamweaver saves a new style sheet with the rules you
selected and attaches it to the current document.

6. In the Files Panel, click the + sign next to the CSS folder to see your new external

style sheet
7. Switch to Code view and scroll to the top

• Notice there is a new line of code linking to the external css file.
<link href="css/base-02.css" rel="stylesheet"
type="text/css" />

• and the <style> tag remains.

8. Select <style> in the CSS Styles panel and click the Delete CSS Style icon in the

bottom right of the panel (Trash Can)

9. 
• In the Code view note that the style code has been removed from the <head> of

your web page

10. In the CSS Styles panel, click the + sign next to base-02.css to see the styles you

have generated.

11. Save your work



Part 2. Using the CSS Styles Panel to Add a New Style to the
External Style Sheet

1. With your cursor placed in the Apples line of text, notice in the Tag inspector the

unordered list tag <ul>

2. In the CSS Styles panel, click the New CSS Style button
• In the New CSS Style dialog box, choose Tag from the Selector list,

a. Choose ul from the Tag pop-up menu at the top

b. Make sure radio button Define in is selected and is set to base-02.css
3. Click OK

4. CSS Style Definition dialog box will appear

• In the Type category, set the Style to italic

• In the List category, set Type to circle
5. Click OK

6. Notice that base-02.css is open and has an asterisk next to the file name indicating

that it has been changed and needs to be saved
7. Choose File > Save All to save both your page and the style sheet

8. Click Preview/Debug in Browser from the Document toolbar to see your web page

display correctly.

9. Close the browser and return to Dreamweaver

Part 3. Using the Tag Inspector to Create and Edit Additional
Styles

1. Click in the text My Name... in the footer

2. Click on the CSS button in the Properties Inspector panel next to the styles list.

3. The CSS Styles panel opens and shows you a Summary of properties for the current

selection, the rules that are applied to the current selection and the properties for all
rules that directly apply to the selection

 
4. Changes you make in the Properties panel are applied immediately

• Notice that there are two rules affecting this line
• Click the .siteinfo line in the Rules section



• Click the color swatch next to background color and select #000099

• Change the color back to the previous background color #9ECCE3

5. In the CSS Styles panel options menu (in the top right corner), select New…

6. In the New CSS Style dialog box, set the boxes as follows:

• Tag: th (table heading)

• Selector Type: Tag
• Define in: base-02.css

7. Click OK

8. In the CSS Style Definition dialog box:
• The Type category: set color to #000000.

• Choose the Background category: set background color to #E38A72

• Choose the Block category: set Text Align to left
9. Click OK

10. Save your work and preview in browser

11. Choose File > Exit (Win) or Dreamweaver>Quit (Mac)

Part 4. More Resources:

Adobe video and tutorial - Defining a site:
http://tv.adobe.com/#vi+f1592v1758

http://tv.adobe.com/#vi+f1592v1760

Adobe Dreamweaver basics
http://www.adobe.com/devnet/dreamweaver/articles/dwcs4_getting_started.html

Adobe CS3 video and tutorial - Adding links:

http://www.adobe.com/designcenter/video_workshop/?id=vid0149   
http://www.adobe.com/designcenter/video_workshop/html/vid0149.html 
Introducing CSS and CSS detailed reference:

http://www.informit.com/content/images/9780672329364/samplechapter/0672329360_C
H06.pdf

http://www.adobe.com/devnet/dreamweaver/articles/understanding_css.html

http://www.informit.com/articles/article.aspx?p=759233&seqNum=1
http://reference.sitepoint.com/css/


